ScheduleFlex - Site Outage
Incident Report for Shiftboard
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 09:38 PST
Monitoring
Our upstream service provider (AWS) has informed us the connectivity issues are resolved at this time and all users should be able to access the site, we are continuing to monitor.
Posted Dec 15, 2021 - 08:29 PST
Identified
We are currently experiencing an outage that impacts some ScheduleFlex users at this time and we have identified the issue. Our upstream service provider (AWS) is experiencing connectivity issues and they are actively working on it and we are continuing to monitor the progress and will provide updates as they become available.
Posted Dec 15, 2021 - 08:10 PST
This incident affected: Desktop Site, API, Mobile Site, PDF Generation, Messaging Services, IVR, Account Documents, and Registration Page.