Shift Times & Broadcast Issues
Incident Report for Shiftboard
Resolved
This incident has been resolved.
Posted Mar 01, 2023 - 10:49 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 01, 2023 - 09:45 PST
Monitoring
Our team has restored all functionality on the ScheduleFlex platform. We will monitor the system over the next two hours.
Posted Mar 01, 2023 - 09:45 PST
Update
Our team has identified the cause of the disruption to the ScheduleFlex platform. They are working to resolve the issues and we will provide an update when service is fully restored.
Posted Mar 01, 2023 - 09:20 PST
Investigating
Our team is currently investigating issues with the ScheduleFlex platform. Currently some users are unable to view and edit shift times. We are also experiencing some problems with broadcast messages. We will provide an update when the issues are resolved.
Posted Mar 01, 2023 - 08:21 PST
This incident affected: Desktop Site and Mobile Site.