Login Connectivity Issues
Incident Report for Shiftboard
Resolved
Our team identified the cause and took action to restore service. We will monitor the performance.
Posted Oct 04, 2022 - 14:55 PDT
Update
We are continuing to investigate this issue.
Posted Oct 04, 2022 - 14:40 PDT
Investigating
We are currently experiencing some login connectivity issues through our mobile website and mobile apps. Our team is actively investigating this issue and we will provide an update when everything is working as expected.
Posted Oct 04, 2022 - 14:40 PDT
This incident affected: Desktop Site, Mobile Site, and Registration Page.