ScheduleFlex - Site Outage
Incident Report for Shiftboard
Resolved
The issue is resolved and all systems are fully operational.
Posted Aug 31, 2021 - 17:09 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2021 - 15:55 PDT
Update
Our service has been restored and the system is up and running. We will continue to monitor reliability over the next few hours.
Posted Aug 31, 2021 - 15:34 PDT
Update
Amazon Web Services have identified the root cause and are working towards a resolution at this time. Once more information becomes available, we will provide the next update.
Posted Aug 31, 2021 - 14:48 PDT
Update
We are still continuing to monitor the outage. As soon as we get more information from Amazon Web Services, we will be sure to provide the updates once they become available.
Posted Aug 31, 2021 - 14:34 PDT
Monitoring
We are continuing to monitor the outage caused by our upstream provider Amazon Web Services. We will provide more information as it becomes available.
Posted Aug 31, 2021 - 12:44 PDT
Identified
The issue has been identified at this time. Our upstream service provider (Amazon Web Services) is experiencing connectivity issues and they are actively working on it.
Posted Aug 31, 2021 - 11:58 PDT
Update
We are still investigating the root cause at this time, we will provide further updates as they become available. We apologize for any inconveniences during this time.
Posted Aug 31, 2021 - 11:50 PDT
Investigating
We are currently experiencing an outage that impacts ScheduleFlex users at this time and we are investigating the issue. We will provide more information as it becomes available.
Posted Aug 31, 2021 - 11:16 PDT
This incident affected: Desktop Site, API, Mobile Site, PDF Generation, Messaging Services, IVR, Account Documents, and Registration Page.