ScheduleFlex Degraded Performance
Incident Report for Shiftboard
Resolved
This incident has been resolved.
Posted Aug 16, 2023 - 15:21 PDT
Monitoring
Our team has resolved the issue and the system is fully operational. We are continuing to monitor the performance.
Posted Aug 16, 2023 - 14:08 PDT
Identified
Our team has identified the issue and they are working to resolve this. We hope to have this resolved within the hour. We will provide an update once the issue is resolved.
Posted Aug 16, 2023 - 13:21 PDT
Investigating
Our team is currently investigating issues with the ScheduleFlex platform. Currently, some users are unable to view shifts on the Calendar. We are also experiencing some issues with not being able to send broadcast messages. We will provide an update when we know more or the issues are resolved.
Posted Aug 16, 2023 - 12:56 PDT
This incident affected: Desktop Site.