ScheduleFlex Intermittent Disruptions
Incident Report for Shiftboard
Resolved
This incident has been resolved.
Posted May 01, 2022 - 08:32 PDT
Monitoring
Our team identified the cause of the intermittent issues and we are continuing to monitor the ScheduleFlex site. The site is currently fully operational.
Posted Apr 30, 2022 - 06:50 PDT
Update
Our team continues to investigate the issues. The site is now accessible with possible intermittent slowness and timeout errors. We will provide an update when we learn more.
Posted Apr 29, 2022 - 22:03 PDT
Investigating
We are currently investigating a site outage for ScheduleFlex. We will provide an update as we learn more about the outage.
Posted Apr 29, 2022 - 21:17 PDT
This incident affected: Desktop Site, API, Mobile Site, PDF Generation, Messaging Services, IVR, Account Documents, and Registration Page.