Upcoming Scheduled Maintenance
Incident Report for Shiftboard
Resolved
The maintenance update has been completed and all functionality has been restored.
Posted Nov 17, 2022 - 23:31 PST
Update
ScheduleFlex is currently undergoing scheduled maintenance. We will provide an update when the upgrade has been completed.
Posted Nov 17, 2022 - 23:01 PST
Monitoring
ScheduleFlex will perform scheduled maintenance on November 17th beginning at 11pm PST. The system will be unavailable for up to two hours during this time. We will update the status page throughout this process.
Posted Nov 17, 2022 - 20:06 PST
This incident affected: Desktop Site, API, Mobile Site, PDF Generation, Messaging Services, IVR, Account Documents, and Registration Page.