ScheduleFlex: messaging and notification delays
Incident Report for Shiftboard
Resolved
This incident has been resolved.
Posted Dec 11, 2020 - 16:04 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 11, 2020 - 10:41 PST
Update
Status:
today's high message and notification volumes continue to cause processing delays in sending broadcast messages and shift notifications. While messages and notifications do ultimately send, customers are experiencing significant lag times between the initial request and the message being sent out.

Actions being taken:
We are reducing the priority of some larger message sets to allow all other messages and notifications in queue to be sent. Additionally we are working on steps to improve message processing speed. We will provide additional updates as these measures take effect.
Posted Dec 11, 2020 - 10:37 PST
Investigating
We are currently experiencing high message and notification volumes. As result customers may experience delays in sending messages and notifications. We are actively working the issue and will provide additional updates as more information becomes available.
Posted Dec 11, 2020 - 09:51 PST
This incident affected: Messaging Services.